DMARC (Czech Wikipedia)

Analysis of information sources in references of the Wikipedia article "DMARC" in Czech language version.

Last modified:

Ref.Un. Ref.Website
Global rank Czech rank
731st place
524th place
low place
low place
low place
low place
low place
1,942nd place
low place
low place
low place
low place
1,889th place
3,112th place
1st place
1st place
1,989th place
3,522nd place
28th place
48th place
4,627th place
7,300th place

aol.com (Global: 1,989th place; Czech: 3,522nd place)

postmaster-blog.aol.com

  • AOL Mail updates DMARC policy to 'reject' - AOL Postmaster Blog. postmaster-blog.aol.com [online]. [cit. 2025-06-26]. Dostupné v archivu pořízeném z originálu dne 2015-08-13.

archive.today (Global: 28th place; Czech: 48th place)

  • WG Action: Formed Domain-based Message Authentication, Reporting & Conformance (dmarc). BMcertification [online]. 2014-08-11 [cit. 2025-06-26]. Dostupné v archivu pořízeném z originálu dne 2019-03-23. (anglicky)

bimicertifications.cz (Global: low place; Czech: low place)

  • Co je DMARC?. bimicertifications.cz [online]. [cit. 2026-04-09]. Dostupné online.
  • WG Action: Formed Domain-based Message Authentication, Reporting & Conformance (dmarc). BMcertification [online]. 2014-08-11 [cit. 2025-06-26]. Dostupné v archivu pořízeném z originálu dne 2019-03-23. (anglicky)

dmarc.org (Global: low place; Czech: low place)

  • History. dmarc.org [online]. [cit. 2025-06-26]. Dostupné online.
  • FAQ - DMARC Wiki. dmarc.org [online]. [cit. 2025-06-26]. Dostupné online.
  • dmarc.org – Domain Message Authentication Reporting & Conformance. dmarc.org [online]. [cit. 2025-06-26]. Dostupné online.

ftc.gov (Global: 4,627th place; Czech: 7,300th place)

  • Businesses Can Help Stop Phishing and Protect their Brands Using Email Authentication [online]. 2017-03-01 [cit. 2025-06-26]. Dostupné online.

gigaserver.cz (Global: low place; Czech: 1,942nd place)

  • DMARC, DKIM a SPF. www.gigaserver.cz [online]. GIGASERVER.CZ [cit. 2026-07-03]. Dostupné online.

ietf.org (Global: 731st place; Czech: 524th place)

datatracker.ietf.org

  • RFC 9989: Domain-Based Message Authentication, Reporting, and Conformance (DMARC). datatracker.ietf.org [online]. IETF, 2026-05 [cit. 2026-07-03]. Dostupné online. (anglicky)
  • RFC 9990: Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Aggregate Reporting. datatracker.ietf.org [online]. IETF, 2026-05 [cit. 2026-07-03]. Dostupné online. (anglicky)
  • RFC 9991: Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Failure Reporting. datatracker.ietf.org [online]. IETF, 2026-05 [cit. 2026-07-03]. Dostupné online. (anglicky)
  • KUCHERAWY, Murray; ZWICKY, Elizabeth. Domain-based Message Authentication, Reporting, and Conformance (DMARC). [s.l.]: [s.n.] Dostupné online.

mailarchive.ietf.org

  • Re: DMARC and ietf.org. mailarchive.ietf.org [online]. [cit. 2025-06-26]. Dostupné online.

list.org (Global: low place; Czech: low place)

wiki.list.org

  • DEV/DMARC - Mailman Wiki. wiki.list.org [online]. [cit. 2025-06-26]. Dostupné online.

pcworld.com (Global: 1,889th place; Czech: 3,112th place)

  • Yahoo email anti-spoofing policy breaks mailing lists. PCWorld [online]. [cit. 2025-06-26]. Dostupné online. (anglicky)

web.archive.org (Global: 1st place; Czech: 1st place)

  • AOL Mail updates DMARC policy to 'reject' - AOL Postmaster Blog. postmaster-blog.aol.com [online]. [cit. 2025-06-26]. Dostupné v archivu pořízeném z originálu dne 2015-08-13.

wordtothewise.com (Global: low place; Czech: low place)

  • TURSCAR.IE. Yahoo Statement on DMARC policy. www.wordtothewise.com [online]. [cit. 2025-06-26]. Dostupné online. (anglicky)