Analysis of information sources in references of the Wikipedia article "Internet Relay Chat" in Portuguese language version.
Last modified:
Em grandes redes como as Quatro Grandes— EFnet, IRCnet, Undernet e DALnet— tentar listar os milhares de canais com o Ircle sempre faz você desconectar devido ao fluxo de informações, enquanto outros clientes geralmente conseguem realizar o feito, se você estiver em uma conexão Ethernet direta.
Hoje existem centenas de redes IRC independentes, mas as "Quatro Grandes" são EFNet, UnderNet, Dalnet e IRCnet.
mIRC is one of the most popular Windows IRC clients.
mIRC is one of the most popular Windows IRC clients.
|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 11. sec. 3.2. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat: Architecture. p. 5. sec. 5.1. doi:10.17487/RFC2810|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 4. sec. 1. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 7. sec. 2.2. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 4. sec. 1.1. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat: Architecture. p. 3. sec. 2.2. doi:10.17487/RFC2810|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 5. sec. 1.2. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 29. sec. 4.3.5. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat: Architecture. pp. 3 – 4. sec. 3. doi:10.17487/RFC2810|section-url= missing title (ajuda). Internet Relay Chat: Architecture. p. 2. sec. 1. doi:10.17487/RFC2810|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 64. sec. 9.3. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat: Architecture. pp. 7 – 8. sec. 6.3. doi:10.17487/RFC2810|section-url= missing title (ajuda). Internet Relay Chat: Architecture. pp. 5 – 6. sec. 5.2.1. doi:10.17487/RFC2810|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 8. sec. 2.3.1. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 10. sec. 2.4. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 11. sec. 3.2.2. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 24. sec. 4.2.6. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 19. sec. 4.2.1. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat: Channel Management. pp. 3 – 4. sec. 2.2. doi:10.17487/RFC2811|section-url= missing title (ajuda). Internet Relay Chat: Channel Management. p. 4. sec. 2.3. doi:10.17487/RFC2811|section-url= missing title (ajuda). Internet Relay Chat: Channel Management. p. 5. sec. 3. doi:10.17487/RFC2811|section-url= missing title (ajuda). Internet Relay Chat: Channel Management. p. 7. sec. 4. doi:10.17487/RFC2811|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 21. sec. 4.2.3. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. pp. 21 – 22. sec. 4.2.3.1. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat: Channel Management. pp. 10 – 11. sec. 4.3. doi:10.17487/RFC2811|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 51. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 41. sec. 5.6. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 5. sec. 1.2.1. doi:10.17487/RFC1459|section-url= missing title (ajuda). A Discussion on Computer Network Conferencing. pp. 5 – 6. sec. 2.5.1. doi:10.17487/RFC1324|section-url= missing title (ajuda). Internet Relay Chat: Architecture. p. 7. sec. 6.1. doi:10.17487/RFC2810|section-url= missing title (ajuda). A Discussion on Computer Network Conferencing. p. 10. sec. 5.4.1. doi:10.17487/RFC1324|section-url= missing title (ajuda). A Discussion on Computer Network Conferencing. p. 10. sec. 5.4.2. doi:10.17487/RFC1324|section-url= missing title (ajuda). A Discussion on Computer Network Conferencing. p. 4. sec. 2.1. doi:10.17487/RFC1324|section-url= missing title (ajuda). A Discussion on Computer Network Conferencing. p. 7. sec. 5.2.1. doi:10.17487/RFC1324|section-url= missing title (ajuda). A Discussion on Computer Network Conferencing. p. 8. sec. 5.2.4. doi:10.17487/RFC1324Eu não vivenciei tudo isso. Coletei informações em vários lugares e recebi informações de várias pessoas para escrever isto. As pessoas que me ajudaram com isso incluem: Greg "wumpus" Lindahl, Vesa "vesa" Ruokonen, James Ng, Tuomas Heino, Richard (eagle`s na undernet), Ari Lemmke
|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 11. sec. 3.2. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat: Architecture. p. 5. sec. 5.1. doi:10.17487/RFC2810|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 4. sec. 1. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 7. sec. 2.2. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 4. sec. 1.1. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat: Architecture. p. 3. sec. 2.2. doi:10.17487/RFC2810|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 5. sec. 1.2. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 29. sec. 4.3.5. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat: Architecture. pp. 3 – 4. sec. 3. doi:10.17487/RFC2810|section-url= missing title (ajuda). Internet Relay Chat: Architecture. p. 2. sec. 1. doi:10.17487/RFC2810|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 64. sec. 9.3. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat: Architecture. pp. 7 – 8. sec. 6.3. doi:10.17487/RFC2810|section-url= missing title (ajuda). Internet Relay Chat: Architecture. pp. 5 – 6. sec. 5.2.1. doi:10.17487/RFC2810|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 8. sec. 2.3.1. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 10. sec. 2.4. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 11. sec. 3.2.2. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 24. sec. 4.2.6. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 19. sec. 4.2.1. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat: Channel Management. pp. 3 – 4. sec. 2.2. doi:10.17487/RFC2811|section-url= missing title (ajuda). Internet Relay Chat: Channel Management. p. 4. sec. 2.3. doi:10.17487/RFC2811|section-url= missing title (ajuda). Internet Relay Chat: Channel Management. p. 5. sec. 3. doi:10.17487/RFC2811|section-url= missing title (ajuda). Internet Relay Chat: Channel Management. p. 7. sec. 4. doi:10.17487/RFC2811|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 21. sec. 4.2.3. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. pp. 21 – 22. sec. 4.2.3.1. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat: Channel Management. pp. 10 – 11. sec. 4.3. doi:10.17487/RFC2811|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 51. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 41. sec. 5.6. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 5. sec. 1.2.1. doi:10.17487/RFC1459|section-url= missing title (ajuda). A Discussion on Computer Network Conferencing. pp. 5 – 6. sec. 2.5.1. doi:10.17487/RFC1324|section-url= missing title (ajuda). Internet Relay Chat: Architecture. p. 7. sec. 6.1. doi:10.17487/RFC2810|section-url= missing title (ajuda). A Discussion on Computer Network Conferencing. p. 10. sec. 5.4.1. doi:10.17487/RFC1324|section-url= missing title (ajuda). A Discussion on Computer Network Conferencing. p. 10. sec. 5.4.2. doi:10.17487/RFC1324|section-url= missing title (ajuda). A Discussion on Computer Network Conferencing. p. 4. sec. 2.1. doi:10.17487/RFC1324|section-url= missing title (ajuda). A Discussion on Computer Network Conferencing. p. 7. sec. 5.2.1. doi:10.17487/RFC1324|section-url= missing title (ajuda). A Discussion on Computer Network Conferencing. p. 8. sec. 5.2.4. doi:10.17487/RFC1324O Open Proxy Monitor que tem sido fornecido pela rede Blitzed IRC foi encerrado… O banco de dados era tão grande que é quase impossível para a equipe fazer backup, ou encontrar um novo local para continuar o serviço. Além disso, a maioria dos membros da equipe não possui mais tempo para manter o serviço funcionando.
O Grupo de Trabalho IRCv3 é uma coleção de autores de software de cliente e servidor de IRC trabalhando para aprimorar, manter e padronizar o protocolo IRC usando extensões compatíveis com versões anteriores.
|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 11. sec. 3.2. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat: Architecture. p. 5. sec. 5.1. doi:10.17487/RFC2810|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 4. sec. 1. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 7. sec. 2.2. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 4. sec. 1.1. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat: Architecture. p. 3. sec. 2.2. doi:10.17487/RFC2810|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 5. sec. 1.2. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 29. sec. 4.3.5. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat: Architecture. pp. 3 – 4. sec. 3. doi:10.17487/RFC2810|section-url= missing title (ajuda). Internet Relay Chat: Architecture. p. 2. sec. 1. doi:10.17487/RFC2810|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 64. sec. 9.3. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat: Architecture. pp. 7 – 8. sec. 6.3. doi:10.17487/RFC2810|section-url= missing title (ajuda). Internet Relay Chat: Architecture. pp. 5 – 6. sec. 5.2.1. doi:10.17487/RFC2810|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 8. sec. 2.3.1. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 10. sec. 2.4. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 11. sec. 3.2.2. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 24. sec. 4.2.6. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 19. sec. 4.2.1. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat: Channel Management. pp. 3 – 4. sec. 2.2. doi:10.17487/RFC2811|section-url= missing title (ajuda). Internet Relay Chat: Channel Management. p. 4. sec. 2.3. doi:10.17487/RFC2811|section-url= missing title (ajuda). Internet Relay Chat: Channel Management. p. 5. sec. 3. doi:10.17487/RFC2811|section-url= missing title (ajuda). Internet Relay Chat: Channel Management. p. 7. sec. 4. doi:10.17487/RFC2811|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 21. sec. 4.2.3. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. pp. 21 – 22. sec. 4.2.3.1. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat: Channel Management. pp. 10 – 11. sec. 4.3. doi:10.17487/RFC2811|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 51. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 41. sec. 5.6. doi:10.17487/RFC1459|section-url= missing title (ajuda). Internet Relay Chat Protocol. p. 5. sec. 1.2.1. doi:10.17487/RFC1459|section-url= missing title (ajuda). A Discussion on Computer Network Conferencing. pp. 5 – 6. sec. 2.5.1. doi:10.17487/RFC1324|section-url= missing title (ajuda). Internet Relay Chat: Architecture. p. 7. sec. 6.1. doi:10.17487/RFC2810|section-url= missing title (ajuda). A Discussion on Computer Network Conferencing. p. 10. sec. 5.4.1. doi:10.17487/RFC1324|section-url= missing title (ajuda). A Discussion on Computer Network Conferencing. p. 10. sec. 5.4.2. doi:10.17487/RFC1324|section-url= missing title (ajuda). A Discussion on Computer Network Conferencing. p. 4. sec. 2.1. doi:10.17487/RFC1324|section-url= missing title (ajuda). A Discussion on Computer Network Conferencing. p. 7. sec. 5.2.1. doi:10.17487/RFC1324|section-url= missing title (ajuda). A Discussion on Computer Network Conferencing. p. 8. sec. 5.2.4. doi:10.17487/RFC1324